1 like 0 dislike
549 views

 Klic Autocad कोर्सच्या ERA व Practice करीता Autocad software चे कुठले Version वापरावे असे MKCL कडुन सांगण्यात आले आहे

asked Sep 26, 2021 in ALC Mode by sudeepkale Beginner (470 points) | 549 views

1 Answer

1 like 0 dislike

Kindly refer to the link below to check the tools required and software versions for KLiC courses,

KLiC Software version Link: https://docs.google.com/document/d/1F8mHcG5rlz1OP9j7Nb80ge8KeWvSYTnd/edit?usp=sharing&ouid=109977875964200909557&rtpof=true&sd=true

For AutoCAD install the following version: AutoCAD 2010 / 2013 / 2020

answered Oct 4, 2021 by mrugankj Master (53,370 points)
sir, KLiC Software version Link not working plz resend properly
1,403 questions
1,993 answers
1,183 comments
9,562 users