1 like 0 dislike
182 views

Dear Sir/Ma'am, 

Take a challenges not getting open, Question images not shown, getting white screen. Please guide regarding this issue. 

asked Jun 30, 2022 in ERA Explorer by vijayab Advanced (2,600 points) | 182 views

1 Answer

1 like 0 dislike

Dear Sir/ Ma'am,

Please apply the below steps for this issue.

Solution:

1. Use updated ERA explorer version.

Link- alcera.mkcl.org (As per the system bit)

2. Disable antivirus and firewall

3. Check the internet connection

4. Content drive required space. (Minimum 20 GB)

5. Change the language from the learner login

6. Download the respective course content from LF login or you can download from the following link.

    Link -alcreadiness.mkcl.org

7. Download the reference material 

8. Steps to download reference material and how to paste it in ERA Imp folder.

Refer the below ERA QA link for the same.

ERA QA link-  http://eraqa.mkcl.org/?qa=blob&qa_blobid=17204598552578631667

6. Do the health check from LF login

7. Clear ERA browser cache.(using following steps)

(Press windows+ R, press %appdata%, press enter and delete the ERA explorer folder. Press windows+ R, press %temp% and delete the all cache)

Login the learner and check. Issue will get solve.

If issue persists, please generate the SOLAR ticket with following details.

  • Learner Code-(those are facing issue)
  • Screen shot of the issue-
  • Detail description.
  • Updated mobile number.
answered Jun 30, 2022 by aishwarya Intermediate (790 points)
edited Jul 28, 2022 by aishwarya
1,375 questions
1,957 answers
1,183 comments
8,914 users